Author Topic: Trouble with SROC  (Read 192 times)

Offline HappyPizza64

  • General Member
  • Posts: 215
  • I'm that lift filmer with a strong Tallaght accent
  • Location: Current: Usual. Usual: Tallaght, Dublin, Ireland
    • View Profile
Trouble with SROC
« on: June 19, 2019, 11:16:33 am »
So I've been trying to add trees to my building with SROC but I keep getting this error when I try to load it. I have done the Include line correctly and I have copied and pasted both the Include line and the AddTree function from the original Instructions.txt file. My code for the tree:
Code: [Select]
AddTree(sroc_tree1, 0, 0, 6, 9, 1)Does anyone have any idea on how to fix this?

Offline PPEL

  • General Member
  • Posts: 18
  • o_O
    • View Profile
    • My YT channel
Re: Trouble with SROC
« Reply #1 on: June 20, 2019, 02:41:52 pm »
This hasn't worked for me for years. Create a number of walls (at least 4) with each one being slightly rotated instead.

Offline PPEL

  • General Member
  • Posts: 18
  • o_O
    • View Profile
    • My YT channel
Re: Trouble with SROC
« Reply #2 on: June 20, 2019, 03:13:21 pm »
Okay, so I tried playing around with it, and got it fixed.

Backup & Replace the original r1_script file.
(credit to EG881 for the original file)

Download here.


Offline HappyPizza64

  • General Member
  • Posts: 215
  • I'm that lift filmer with a strong Tallaght accent
  • Location: Current: Usual. Usual: Tallaght, Dublin, Ireland
    • View Profile
Re: Trouble with SROC
« Reply #3 on: June 20, 2019, 03:29:43 pm »
Okay, so I tried playing around with it, and got it fixed.

Backup & Replace the original r1_script file.
(credit to EG881 for the original file)

Download here.


Thanks a million.