Author Topic: Error when trying to run Skyscraper Alpha 9  (Read 372 times)

Offline SchindlerLift2844

  • Contributor Level I
  • *
  • Posts: 151
  • Credit to Lester Controls for the profile picture.
    • View Profile
Re: Error when trying to run Skyscraper Alpha 9
« on: January 01, 2021, 04:01:05 am »
Hey there,

When I first downloaded Alpha 7 onto my first computer, a 2010 Windows 7 laptop, I had a crash exception every time I loaded any building, which may or may not be similar to what you're experiencing, and it was because I was running it from the desktop, not the skyscraper folder. I would suggest redownloading the program, making sure all the libraries, documents, INIs and other stuff are inside the skyscraper folder, even the app itself, and give it another shot. If it doesn't work, I'm not sure what to do.

Going back to my original laptop stories, I upgraded to Windows 10 and got Alpha 9 then, and it worked perfectly, even when I ran it from the desktop, so it is possible you're running on a deprecated operating system or one that is too sophisticated for Alpha 9.

Hope this helps.